Outage
Incident Report for KnowledgeOwl
Postmortem

Incident postmortem

A traffic distribution system failed and was not restarted by automation. We are auditing these systems to ensure this failure does not happen again.

Due to gaps in our overnight emergency alert tools, it took us longer than normal to resolve the issue. We are going to review our processes to make sure that more staff receive alerts when there is an outage. We will also look into training more staff to be able to handle incidents like this.

Posted Feb 07, 2023 - 13:45 EST

Resolved
All systems are operational and we will continue investigating the root cause. We are going to close this incident as it appears to be resolved. Please contact support@knowledgeowl.com if you need any help!
Posted Feb 07, 2023 - 08:42 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2023 - 08:27 EST
Investigating
We are currently investigating and are working to get everything back up and running as quickly as possible. We will be posting updates here!
Posted Feb 07, 2023 - 07:08 EST
This incident affected: Knowledge Bases, Web Application, and API.