Issue with images and files
Incident Report for KnowledgeOwl
Resolved
This incident appears to have been resolved.

We've been monitoring for the past hour and are no longer seeing errors with uploading files and images. We've confirmed with multiple customers that the issues appear to be resolved on their end as well.

We are still determining what caused the issue and we will send a postmortem with our findings and next steps.

Thanks again to everyone who reported the issue and helped us get it resolved so quickly!
Posted Mar 26, 2024 - 09:40 EDT
Monitoring
We think we've fixed the issue. We are continuing to monitor and confirming the fix with impacted customers.

For anyone that received an error while uploaded or updating a file or image, you will need to upload it again for it to work properly.
Posted Mar 26, 2024 - 08:40 EDT
Investigating
We are investigating reports of images not loading and errors with newly uploaded files. Many thanks to everyone who reported the issue and so sorry for the trouble. We're working on getting this fixed as soon as possible!
Posted Mar 26, 2024 - 08:27 EDT
This incident affected: Knowledge Bases, Web Application, and File and Resource CDN.