Slowness and intermittent connectivity issues
Incident Report for KnowledgeOwl
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 01, 2019 - 20:40 MDT
Monitoring
Performance has recovered and has remained stable for the last 20 minutes. We are continuing to monitor for any new anomalies.
Posted 3 months ago. Jul 01, 2019 - 16:00 MDT
Investigating
Currently investigating reports of slowness and intermittent connectivity issues.
Posted 3 months ago. Jul 01, 2019 - 14:34 MDT
This incident affected: Knowledge Bases, Web Application, and API.