Reports of 504 Gateway Time-out Errors and Elevated Response Times
Incident Report for KnowledgeOwl
Resolved
Performance has been stable for the last hour. Please let us know if you notice any further issues. Thanks for your patience and quick reporting today!
Posted Jul 22, 2021 - 10:16 MDT
Monitoring
We are getting reports that things appear to be back to normal. We will continue to monitor the situation and investigate what happened.
Posted Jul 22, 2021 - 09:06 MDT
Investigating
We are currently investigating reports of 504 gateway time-out errors and elevated response times.
Posted Jul 22, 2021 - 08:52 MDT
This incident affected: Knowledge Bases, Web Application, and API.