Errors and slow loading in kbs and KO
Incident Report for KnowledgeOwl
Resolved
Everything seems back to normal so we are resolving. Let us know if you are still having any issues and thank you for your patience!
Posted Dec 15, 2023 - 06:35 EST
Investigating
We are investigating reports of slowness and errors when logging into the application and knowledge bases.
Posted Dec 15, 2023 - 06:12 EST
This incident affected: Knowledge Bases and Web Application.