Degraded performance and time outs.

Incident Report for KnowledgeOwl

Postmortem

A database cluster node experienced degraded performance, temporarily impacting overall app performance until automatic failover mechanisms restored normal operations.

Posted Jan 29, 2026 - 15:00 EST

Resolved

This incident is now resolved. KnowledgeOwl is fully operational, and systems have been stable during our monitoring period. Thank you for your patience and understanding throughout today’s degraded performance. If you notice anything unexpected, please don’t hesitate to reach out. 🦉💛
Posted Jan 29, 2026 - 15:00 EST

Monitoring

A fix was implemented, and we have been monitoring results. The issues have been stabilized for 30 minutes, and we will continue to watch closely for any changes.
Posted Jan 29, 2026 - 13:28 EST

Investigating

We are currently investigating the situation to find the cause of the intermittent issues we're seeing.
Posted Jan 29, 2026 - 12:47 EST
This incident affected: Knowledge Bases and Web Application.