Intermittent 500 errors
Incident Report for KnowledgeOwl
Resolved
No incidents in the past 3 hours. Closing issue.
Posted 10 months ago. Nov 29, 2018 - 12:02 MST
Monitoring
The problem has been identified. A fix is in place and we are monitoring the results. Things should be back to normal so please let us know if you continue to experience any problems.
Posted 10 months ago. Nov 29, 2018 - 09:17 MST
Update
We are monitoring the issue and will continue to post updates here. You can subscribe for notifications and a post-mortem once we get it fully resolved.
Posted 10 months ago. Nov 29, 2018 - 08:44 MST
Investigating
We are investigating intermittent 500 errors in the application and knowledge bases.
Posted 10 months ago. Nov 29, 2018 - 08:42 MST
This incident affected: Knowledge Bases and Web Application.