Slowness in the app and kbs
Incident Report for KnowledgeOwl
Resolved
We have been monitoring the system and the issue appears to be resolved.
Posted about 2 months ago. Aug 02, 2019 - 15:53 MDT
Monitoring
The system appears to be recovering and speeds are coming back to normal. We are continuing to monitor the situation.
Posted about 2 months ago. Aug 02, 2019 - 13:51 MDT
Investigating
We are investigating reports of extreme slowness loading pages in the application and knowledge bases.
Posted about 2 months ago. Aug 02, 2019 - 13:42 MDT
This incident affected: Knowledge Bases and Web Application.