Slow processing of background jobs
Incident Report for KnowledgeOwl
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 16:47 EDT
Monitoring
The background job processor is now fully caught up. We're continuing to monitor performance.
Posted Jul 06, 2022 - 16:15 EDT
Update
Background jobs are still experiencing some delays while the background queue recovers.
Posted Jul 06, 2022 - 15:03 EDT
Identified
Our background job processor is currently backed up. This means delays for processes that hit that worker, including things like bulk edit jobs and PDF generation. You may see these types of tasks taking longer to complete than normal. We're working to get the worker back to full bandwidth and appreciate your patience in the meantime.
Posted Jul 06, 2022 - 13:47 EDT
This incident affected: Web Application.