504 Gateway Time-out Errors
Incident Report for KnowledgeOwl
Resolved
Resolution was successful. No new incidents reported.
Posted Nov 18, 2019 - 13:58 MST
Monitoring
The errors appear to have stopped and users should be able to save again. We will continue to monitor as we investigate the root cause.
Posted Nov 18, 2019 - 07:40 MST
Investigating
We are receiving reports of some users being unable to save articles. We are investigating and will report back asap.
Posted Nov 18, 2019 - 07:31 MST
This incident affected: Web Application.