AWS outage causing slow performance
Incident Report for KnowledgeOwl
Resolved
Resolving as no further incidents have occurred since the last update from AWS.
Posted Dec 07, 2021 - 17:45 MST
Monitoring
Background jobs and file library issues appear mostly resolved. AWS is reporting that their services have mostly recovered.
Posted Dec 07, 2021 - 16:42 MST
Identified
Like much of the internet, KnowledgeOwl is being impacted by issues with Amazon Web Services (AWS) ec2-us-east-1.
This seems to be slowing KnowledgeOwl performance in:
1. Our Server Host
2. Our File Storage

So far, we believe this slower performance could be affecting you in two major areas:

File Library (images and files): You may have issues with adding new files, updating files, and/or deleting files from within articles or within the library itself.

Jobs we run in the background: These jobs are run from actions like generating/updating PDFs, reindexing content, reordering articles or subcategories within a category, and some CSV exports. We expect these jobs to be slow/backed up a little even once full AWS service is restored.

We'll keep you posted as we hear more from AWS, and we especially appreciate your patience today!
Posted Dec 07, 2021 - 14:41 MST
This incident affected: Server Host and File Storage.